Email Templates
Incident Report for LassoCRM
Resolved
We are happy to report this issue has been resolved. Users should be able to edit email templates. Apologies for any disruption to your day.
Posted Sep 18, 2019 - 11:44 PDT
Identified
We have identified the issue. We'll be releasing a fix shortly.
Posted Sep 18, 2019 - 11:06 PDT
Investigating
Lasso is currently experiencing an issue with email templates. We are investigating it and will provide an update as soon as possible.
Posted Sep 18, 2019 - 07:29 PDT
This incident affected: Application.