Webhooks & Integrations
Incident Report for LassoCRM
Resolved
This issue has been resolved.
Posted Sep 11, 2019 - 11:41 PDT
Investigating
Lasso is currently experiencing a delay with integrations and webhooks. We are investigating the issue and will provide an update as soon as possible.
Posted Sep 11, 2019 - 10:11 PDT
This incident affected: API and Integrations.